tiny 'n' smart
database layer

Edit
Lang

Download

Install the latest stable Dibi via Composer:

composer require dibi/dibi

You can also download ZIP package, older releases are available in archive.

You can obtain the latest development version from our repository at https://github.com/dg/dibi

Requirements

Requires PHP 5.2.0 or newer. Released under BSD a GPL.